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QUESTION 75

How do you create a droplet from an action in Photoshop?

A. choose File>Export>Create Droplet

B. choose File>Automate>Crete Droplet

C. choose Save Actions from the Actions palette menu.

D. Choose Crate Droplet from the Actions palette menu

Correct Answer: B

QUESTION 76

You want to record an action that pauses at a dialog box so you can make edits. What should you do?

A. record the action up to the dialog box and choose Insert Stop from the Actions palette menu.

B. record and complete the action; click Toggle dialog on/off next to the action in the Actions palette

C. record the action up to the dialog box, click the stop button; choose Record Again from the Action palette menu

D. record and complete the action; choose Playback options from the Actions palette menu and select Step by Step

Correct Answer: B

QUESTION 77

You have created an action that converts the color mode of a document to CMYK. You want to use the

action to convert 15 documents that you just finished editing. The 15 documents are in a folder that has 40

documents.

You use the File Browser to sort the documents by date modified in descending order, and select the first

15 documents in the File Browser.

What should you do?

A. double-click on your action in the Actions palette

B. drag the image thumbnails to your action in the Actions palette

C. select your action in the Actions palette; then click the play button

D. choose File>Automatic>Batch; choose your action from the Action menu; choose File Browser as the source; click OK

Correct Answer: D

QUESTION 78

What is the purpose of the Picture Package command?

A. to crate a catalog of images, with thumbnails and captions

B. to crate a web-based gallery of various images with thumbnails and captions

C. to create multiple copies of one image presented at various sizes in a single document

D. to create a compressed archive of images that can more readily be downloaded or emailed

Correct Answer: C QUESTION 79

You want to email an image that includes raster and vector data. You want to minimize the size of the file

and still retain the vector data.

Which file format should you use?

A. PDF

B. PSD

C. GIF

D. JPEG

Correct Answer: A

QUESTION 80

You are editing an image, and choose File>Save As. You select Photoshop PDF from the Format pull-

down menu and click Save.

Which two options are available in the PDF Options dialog box? (Choose two.)

A. JPEG Encoding

B. Image Interpolation

C. Save Image Pyramid

D. Include Halftone Screen

Correct Answer: AB

QUESTION 81

You have been given an 8 inch by 10 inch print. You want to final output to be 4 inches by 5 inches when

printed at a resolution of 266 dpi.

If you scan the entire 8 inch by 10 inch print, which scanner resolution setting should you use?

A. 133 dpi

B. 266 dpi

C. 300 dpi

D. 532 dpi

Correct Answer: A

QUESTION 82

You want to open all of the images of a multi-page PDF file into a Photoshop document. What should you do?

A. choose File>Place to the identify the images; then rasterize each image

B. choose>File>Open; select all the names of each image and click Open

C. choose File>Open; select the PDF file anf click Open; then rasterize the images

D. choose File>Import>PDF Images select the file and click Open then select Import All from the PDF Image Import dialog box

Correct Answer: D

QUESTION 83

What happens when you place a PDF file into a Photoshop document?

A. It is converted into paths.

B. It appears in a bounding box.

C. It is converted into a shape layer.

D. It is rendered onto the active layer.

Correct Answer: B QUESTION 84

You make a selection by using the rectangular marquee. How do you modify the selection marquee without affecting the image?

A. choose Edit>Free Transform

B. choose Select>Transform Selection

C. choose Filter>Distort and select an option

D. choose Edit>Transform and select an option

Correct Answer: B

QUESTION 85

You have created a closed path with the Pen tool. You want to delete one of the anchor points of the path

while keeping the patch closed.

What should you do?

A. select the convert point tool; then click on the anchor point

B. select the direct selection tool and select the anchor point; press the Delete Key

C. select thepath selection tool and select the anchor point; then press the Delete Key

D. select the pen tool and select Auto Add/Delete from the Options bar; then click on the anchor point

Correct Answer: D

QUESTION 86

Which statement about crating shapes by using the pen or shape tools is true?

A. The shape can be filled or stroked with color.

B. The shape takes more disk space than pixel-based data.

C. The resolution of the pixels within the shape can be chosen.

D. The shape contains pixels of the same resolution as the image.

Correct Answer: A

QUESTION 87

You are creating a Photoshop EPS as a copy of an original document. You want the EPS to have the

embedded profile of a specific output device, but you do NOT want to change the profile of the original

document.

What should you do?

A. choose Image>Mode> convert to Profile to specify the output device profile; then leave ICC profile unchecked in the Save As dialog box

B. choose Image>ModeAssign Profile to specify the output device profile; then level ICC profile unchecked in the Save As dialog box

C. choose View>Proof seyup to specify the output device profile; then check Use Prof Setup in the Save As dialog box

D. choose View>Proof Setup to specify the output device profile; check Preserve Color Number; then check Use Proof Setup in the Save As dialog box

Correct Answer: C

QUESTION 88

You have scanned an image into Adobe Photoshop. You have a profile for your scanner. Which command should you use to ensure that the image is properly color managed?

A. View>Proof Setup

B. View>Proof Colors

C. Image>Mode>Assign Profile

D. Image>Mode>Convert to Profile

Correct Answer: C QUESTION 89

Which format supports ICC profiles?

A. PNG

B. BMP

C. PDF

D. Scitex CT

Correct Answer: C QUESTION 90

You want to preview on your monitor the color and dynamic range of an output device for which you have an ICC complaint profile. What should you do?

A. choose View>Proof Setup and check the Ink Black checkbox

B. choose View>Proof Setup and check the Paper White checkbox

C. choose View>Proof Setup and select Saturation from the Intent menu

D. choose View>Proof Setup and select Absolute Colorimetric from the Intent menu

Correct Answer: B QUESTION 91

What is the purpose for selecting a rendering intent in the Color Settings dialog box?

A. to specify when you want to be notified about profile mismatches

B. to specify the color profiles to be associated with each color model

C. to establish which method is used to convert color between color spaces

D. to establish whether a transfer function is used to compensate for dot gain.

Correct Answer: C QUESTION 92

Which type of ICC profiles does RGB setup allow you to load?

A. user profiles

B. monitor profiles

C. scanner profiles

D. RGB printer profiles

Correct Answer: B QUESTION 93

You want to create a set of concentric rings of random color and brightness using the Gradient tool. Which settings should you use on the Gradient tool?

A. a Noise gradient with the Angle option selected

B. a Noise gradient with the Radial option selected

C. a Solid gradient with a low Smoothness setting and the Angle option selected

D. a Solid gradient with a low Smoothness setting and the Radial option selected

Correct Answer: B QUESTION 94

What can be adjusted with the Color Dynamics option in the Brushes palette?

A. the Blending mode of the Brush tool

B. randomness in opacity in any brush stroke

C. randomness in saturation in any brush stroke

D. randomness in the smoothness of flow in any brush stroke

Correct Answer: C

QUESTION 95

Which statement about using the Pattern Maker is true?

A. The pattern title can be non-rectangular.

B. The pattern title must be the same size as the sample.

C. The pattern sample must be from the active document.

D. The pattern sample can be from the contents of the clipboard.

Correct Answer: D

QUESTION 96

You select the Brush tool and choose a brush preset. You want to disable all brush controls. What should you do?

A. choose Reset tool from the Tool preset picker menu

B. choose Reset Brushes from the Brushes palette menu

C. choose a Normal Painting mode from the Brush options bar

D. choose Clear Brush Controls from the Brushes palette menu

Correct Answer: D

QUESTION 97

You want to use Picture Package to automate the placement of different images into a new document. What should you do?

A. open the images to be placed; choose the documents layot, size, and resolution; click OK

B. use Source to target the images folder, choose the document layout, size, and resolution, click OK

C. create a new, target, document; use Picture Package to source from the images folder, choose Layout and then click OK

D. in a picture Package choose the source, document, and Layout settings; then click in each preview section to select the different images and click OK

Correct Answer: D

QUESTION 98

You want to apply an action to a group of images in the File Browser. What should you do?

A. select the images in the File Browser then drag and drop them onto a Droplet

B. select the images folder in the File Browser preview; then choose Automate>Create Droplet

C. target the images folder in the Filer browser; then choose Automate>Batch to select the action and choose File Browser as the source

D. select the images in the File Browser preview; then select the action and choose the File Browser as the source from the Actions palette menu

Correct Answer: C

QUESTION 99

You want to create a droplet from an action in Photoshop. What should you do?

A. record the action and drag it to the Desktop

B. record the action and save it to the desired location

C. record the action and choose Automate>Create Droplet

D. highlight the action and choose Create Droplet from the Actions palette menu

Correct Answer: C QUESTION 100

You want to create an action that changes the magnification of an image to 100%. What should you do?

A. from the New dialog box, click Record; choose View>Actual Pixels; then click the Stop playing/ recording button.

B. from the New Action dialog box, click Record; double-click on the Zoom tool; then click the Stop laying/ recording button

C. from the New action dialog box Record; choose Insert Menu Item from the Actions then choose View>Actual Pixels

D. from the New Action dialog box,click Record; choose Insert Menu Item from the Actions palette menu; Choose View> Actual Pixels; then click

Correct Answer: D QUESTION 101

You have deselected the anti-aliased Lasso tool option. What effect will this have when you fill a Lasso selection with a color?

A. The filled region will be blurred.

B. The filled region will be partially transparent.

C. The edges of the filled region will appear jagged.

D. The edges of the filled region will appear smooth.

Correct Answer: C QUESTION 102

You want to edit a selection by using the Brush tool. What should you do?

A. edit in Quick Mask mode

B. create an Adjustment layer

C. select Exclusion as the Blending mode of Exclusion

D. choose New Channel from the Channels palette menu

Correct Answer: A QUESTION 103

You make a selection by using the magnetic lasso tool. You wan to modify the selection. Which tool or tools can you use to modify the selection?

A. any selection tool

B. only the magnetic lasso

C. lasso, magnetic lasso or polygonal lasso

D. any selection tool except the magic wand

Correct Answer: A QUESTION 104

You are creating a selection by suing the Polygonal Lasso tool. You notice that the last two segments omit

areas you want to select.

What should you?

A. press ECS and start the selection again

B. choose Select> Deselect and start the selection again

C. press Delete until only the last two segments are removed from the selection

D. choose Edit>Step Backward until only the last two segments are removed from the selection

Correct Answer: C QUESTION 105

Which selection tool makes a selection based on similar pixel colors?

A. lasso

B. magic wand

C. elliptical marquee

D. rectangular marquee

Correct Answer: B QUESTION 106

Five people are using Photoshop on the same computer. Each person uses different palettes and palette

locations. You want to give each person access to their preferred workspace.

What should you do?

A. use the Preset Manager to save and load the workspace

B. save and load a preset library for their preferred palettes

C. create the palette setup each user likes; and save a workspace

D. choose Edit>Preferences>General and select Save Palette Location

Correct Answer: C QUESTION 107

When the Status Bar is set to display document sizes, what do the first and second numeric readouts represent?

A. the height and width in pixels

B. the height and width in units of measure

C. the flattened file size and Photoshop file size

D. the document RAM requirements and available system RAM

Correct Answer: C QUESTION 108

You have developed several layer styles that you would like to share with other Photoshop users. There

are also other styles in the Styles palette that you do not want to share.

What should you do?

A. in the style, select the styles yoy want to save; then choose save styles from the Styles palette menu

B. in the style palette, select the styles you ant to save; then choose Replace styles from the Styles palette menu

C. choose the style from the preset Type pop-up menu of the preset manager; select the styles you want to save; then click save set

D. choose the style from the preset Type pop-up menu of the preset manager; select the styles you want to save; then choose Replace Styles

Correct Answer: C QUESTION 109

You want to dock two palettes together so they can be moved as one. What should you do?

A. drag the tab of the first palette over the title bar of the second palette until the titile bar of the second palette becomes highlighted

B. drag the title bar of the first palette over the bottom of the second palette until the bottom of the second palette becomes highlighted

C. drag the tab of the first palette over the bottom of the second palette until the bottom of the second palette becomes highlighted

D. drag the title bar of the first palette over the title bar of the second palette until the title bar of the second palette becomes highlighted

Correct Answer: C

QUESTION 110

By default, which statement about the History palette is true?

A. Each history state can be saved as a separate action.

B. It is used to monitor, but not make, changes to a document.

C. It is used to record changes to one document and then apply them to other documents.

D. Each history state is an accumulation of the states before it; removing the history state will cause the removal of all subsequent edits.

Correct Answer: D

QUESTION 111

Exhibit.

You are editing a Drop Shadow layer style. What effect does changing the Contour curve have on the drop shadow?

A. It makes it darker.

B. It makes it lighter

C. It adjusts its color and tone

D. It add variations to its opacity.

Correct Answer: D QUESTION 112

You are editing a document with many layers. You want to merge several of the layers into a selected,

empty layer without losing the original content. The layers you want to merge are linked.

What should you do?

A. choose Merge linked from the Layers palette menu

B. choose Merge visible from the Layers palette menu

C. press Alt (Windows) or Option (Mac OS), and choose Merge linked from the Layers palette menu

D. press Alt (Windows) or Option (Mac OS), and choose Merge visible from the Layers palette menu

Correct Answer: C

QUESTION 113

You have created a Shape layer. You want the shape to appear to have a woven texture by using a layer

style.

Which layer style should you use?

A. Stain

B. Stroke

C. Lighting Effects

D. Bevel and Emboss

Correct Answer: D

QUESTION 114

You need to crate a soft transition from opacity to transparency with Layer Mask. What should you do?

A. run a black to with gradient across the Layer Mask

B. fill the layer mask with midtone gray and then use Levels

C. make a selection of the area and then blur it in Quickmask

D. select the area and then use Edit>Fade on the Layer Mask

Correct Answer: A

QUESTION 115

Which blending mode should you use to crate a drop shadow?

A. Multiply

B. Dissolve

C. Difference

D. Color Burn

Correct Answer: A

QUESTION 116

What are two advantages of using Adjustment layers? (Choose two.)

A. They can be masked.

B. They reduce the overall file size.

C. They can be applied to multiple layers.

D. They offer more accurate soft proofing.

E. They offer more accurate adjustment tools.

Correct Answer: AB

QUESTION 117

Exhibit.

You have rasterized a type layer so you can apply a filter to it. Which lock option in the Layers palette allows you to apply a Gaussian Blur filter but see NO effect?

A. Lock transparent pixels

B. Lock image pixels

C. Lock position pixels

D. Lock all

Correct Answer: D QUESTION 118

Which command requires that a type layer be raterized before it can be applied?

A. Filter>Distort>Share

B. Edit>Transform>Skew

C. Layer>Type>Warp text

D. Layer>Layer Style>Satin

Correct Answer: A QUESTION 119

You want to make a document available for downloading and viewing. You also want to restrict the users’

ability to print the document.

Which file format should you choose?

A. PSD

B. TIFF

C. Photoshop EPS

D. Photoshop PDF

Correct Answer: D QUESTION 120

You are editing a document in CMYK mode. Which is an appropriate use of this document?

A. adding rollover behaviors in Adobe ImageReady

B. crating a GIF document with a transparency dithering

C. printing the document with the Separations option selected

D. converting the document directly to duotone mode for printing with only two colors

Correct Answer: C QUESTION 121
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